Вы здесь

Главная » Форумы » Середина Башни | Основная дискуссия » Мастерская | Решение технических проблем


Страницы

18 сообщений / 0 новое
Последнее сообщение
соединение с сервером было потеряно
Зарегистрирован: 10 Фев 2016 - 17:53
Сообщения: 1
Нет на сайте
соединение с сервером было потеряно

прошу помочь, постоянно такая ошибка, либо в меню игры, либо когда поиграю минут 5

на всех серваках.

Аватар пользователя Redwind
Зарегистрирован: 17 Авг 2015 - 10:55
Сообщения: 62
Нет на сайте

У меня тоже так бывает, не постояннно, но иногда игра вдруг останавливается на пустом пместе, все стоит, экран похож просто на картинку, потом - темны экран и надпись - связь с сервером потеряна.

Причину тоже не знаю, хотелось бы понять и устранить.

Зарегистрирован: 21 Дек 2014 - 22:52
Сообщения: 10
Нет на сайте

хм.... Инсталинг пре регс, пару минут как выкинуло и усе((

 

Аватар пользователя Александр Горохов
Зарегистрирован: 13 Май 2016 - 08:45
Сообщения: 1
Нет на сайте

вот и у меня такая же беда!вам не подсказали как исправить?

 

Аватар пользователя Гилнаурэ

Черничная Землеройка

ДозорныйТестировщик
Зарегистрирован: 29 Дек 2012 - 03:00
Сообщения: 719
Нет на сайте

Александр Горохов пишет:
вот и у меня такая же беда!вам не подсказали как исправить?

 

Просто перезапустите лаунчер несколько раз, исправится само собой.

Когда взглянешь на гигантскую землеройку, вопрос о грибах... ну, он как-то сам собой отпадает.
Флайори

Зарегистрирован: 13 Май 2016 - 18:15
Сообщения: 1
Нет на сайте

Значится так, дорогие друзья. Проблемы с игрой начались 7-го мая. Зависания, проблемы соединения с патч-сервером, с невозможностью зайти на какого-то персонажа. Причем рендомного персонажа. Думал проблемы в игре, писал в поддержку, ответа не получил. Даже клиент переустановил, ничего не изменилось.

Начал выяснять, может с инетом проблемы.

Оказалось:

13   131 ms   131 ms   130 ms  be2325.ccr21.jfk04.atlas.cogentco.com [154.54.47.30]

 14   129 ms   129 ms   129 ms  qwest.jfk04.atlas.cogentco.com [154.54.10.50]

 15   129 ms   129 ms   129 ms  ewr-cntr-11.inet.qwest.net [205.171.17.2]

 16   128 ms   128 ms   129 ms  206.103.215.50

 17   127 ms   127 ms   127 ms  63.236.3.130

 18     *        *        *     Превышен интервал ожидания для запроса.

 19   128 ms   127 ms   136 ms  198.252.160.30 

Позвонил провайдеру, во вторник обещали поразбираться.

В итоге получил, что в РФ выход в глобал идет по 6 (шести) крупным линиям оптоволокна. Одним из них оперирует провайдер Сogentco. У этого провайдера начались проблемы, особенно в вечернее время по МСК. По оценкам поддержки моего провайдера RINET, на исправление такого уходит от 2 до трех недель. Чисткой DNS или сменой IP из Москвы это не лечится. 

Три пути решения:

- ждать;

- сменить провайдера;

- VPN.

Вчера попробовал третий вариант, всё с первого раза заработало, но отклик в мс увеличен раза в два. Сегодня без VPN к патч серверу - без проблем, а к логон-серверу присоединится не получается. 

В общем, как-то так.

Zhygo, Hobbonostra.

<script></script>
<script></script>

Аватар пользователя Isneval

Медведь-кексикоед

Дозорный
Зарегистрирован: 22 Окт 2013 - 19:48
Сообщения: 186
Нет на сайте

Я обращался в поддержку 11 числа и мне таки ответили. 

Thank you for your request.

As a test open the userpreferences.ini file found in your Documents > The Lord of the Rings Online folder. Within that file look under the section titled [Net] and change the setting UserSpecfiedPort to 9000 (e.g. UserSpecifiedPort=9000 ). Exit the file and choose yes when prompted to save changes prior to launching the game to test these settings.

Note that if there is no change using 9000 also try using the remaining ports in the 9000 to 9010 range for that setting (e.g. sequentially, if no change is noted while set to UserSpecifiedPort=9000, exit out and try setting UserSpecifiedPort=9001, then 9002 etc). Doing so potentially might narrow down if using a specific port in the range has an effect.

Thank you,
The Turbine Technical Support Team

Коротко: в файле userpreferences.ini выставить UserSpecifiedPort=[9000...9010] - то есть любое значение из диапазона. Однако это только помогает зайти на персонажа, после чего игра вылетает через  один-два загрузочных экрана или через 5-10 минут игры (смотря что будет раньше). Заработало нормально после отключения антивируса, но скорей всего просто совпадение. Вчера проблем никаких не было, сегодня ещё не смотрел. Провайдер - NetByNet.

Аватар пользователя Таургветиль

Хранитель Нот, Летописец Средиземья I степени

ДозорныйТестировщик
Зарегистрирован: 17 Апр 2014 - 14:12
Сообщения: 298
Нет на сайте

Тоже провайдер NetByNet, последние 2-3 дня кошмар творится с игрой, все вышеперечисленное присутствует... Такая же история у меня была на ру, тогда я много чего пробовала, в итоге как-то прошло само. Помню, что в файле userpreferences.ini я меняла значения. Сейчас же я и этого сделать не могу - открываю файл, но строки UserSpecifiedPort= не вижу. Расскажите, пожалуйста, подробнее, как это сделать)

Taurgwethil Mirdanis ~ Lanterns of Nimrodeliant
Rara avis in terris, nigroque simillima cygno ~ Я смеюсь и взмываю в небо...

Аватар пользователя Isneval

Медведь-кексикоед

Дозорный
Зарегистрирован: 22 Окт 2013 - 19:48
Сообщения: 186
Нет на сайте

Nieninqea пишет:
Тоже провайдер NetByNet, последние 2-3 дня кошмар творится с игрой, все вышеперечисленное присутствует... Такая же история у меня была на ру, тогда я много чего пробовала, в итоге как-то прошло само. Помню, что в файле userpreferences.ini я меняла значения. Сейчас же я и этого сделать не могу - открываю файл, но строки UserSpecifiedPort= не вижу. Расскажите, пожалуйста, подробнее, как это сделать)

Я вот сегодня без проблем играл. 

А найти нужную строку легко - нажмите ctrl+f и введите UserSpecifiedPort. У меня это выглядит вот так, порт сам обратно сменился почему-то, я его два дня не трогал.

[Net]

BindInterface=

ComputeUniquePort=True

ConnectionSpeed=0.00

UserSpecifiedPort=0

 

Аватар пользователя Таургветиль

Хранитель Нот, Летописец Средиземья I степени

ДозорныйТестировщик
Зарегистрирован: 17 Апр 2014 - 14:12
Сообщения: 298
Нет на сайте

Isneval, большое спасибо) Сделала, как Вы сказали, заменила значение порта на 9001 (когда заменила на 9000, автоматически сразу вернулось на 0), два дня проблем с прогрузкой/вылетами нет. Правда, в эти дни я не ходила в рейды, так что тест пока не полный..

Taurgwethil Mirdanis ~ Lanterns of Nimrodeliant
Rara avis in terris, nigroque simillima cygno ~ Я смеюсь и взмываю в небо...

Зарегистрирован: 6 Сен 2016 - 05:25
Сообщения: 1
Нет на сайте

Вылетает каждые двадцать минут. Все перепробовал, никаких сдвигов. 

Страницы