Вы здесь

Главная » Форумы » Середина Башни | Основная дискуссия » Мастерская | Решение технических проблем

7 сообщений / 0 новое
Последнее сообщение
Чудобаг после апдейта - не работает чат [РЕШЕНО]
Аватар пользователя Фэринг
Зарегистрирован: 19 Июл 2016 - 16:20
Сообщения: 16
Нет на сайте
Чудобаг после апдейта - не работает чат [РЕШЕНО]

Сабж.

Вчера в силу часового пояса не стал дожидаться запуска серверов. Сегодня после апдейта вот такая история:

Ума не приложу, что за баг и как его пофиксить без полной переустановки. Попробовал перехэшировать в Стиме - не помогло.

Форност -> Brandywine

Отредактировано: Фэринг вкл 2 Авг 2016 - 09:14
Аватар пользователя Фэринг
Зарегистрирован: 19 Июл 2016 - 16:20
Сообщения: 16
Нет на сайте

В общем, проблема решилась зачисткой hosts от русификатора с последующей проверкой целостности кэша. В итоге, конечно, игра скачалась почти заного в Стиме (6,5Gb) и теперь поновой перекачивает всё в клиенте. Других способов в гуглопоиске не нашел, как и причину произошедшего недоразумения.

Форност -> Brandywine

Аватар пользователя Red Baron

Возмутитель спокойствия

Зарегистрирован: 25 Июн 2015 - 04:42
Сообщения: 910
Нет на сайте

Но это же естественно. Изменения в хост препятствуют изменению файла и при обновлении ничего не выйдет. Кстати где то было расписано что и как делать при обновлении, сейчас поискал - не нашел, походу кто то удачно удалил.


AKA Archkanzler, Meagrin, Norborn, Oldkult, Hovard, Crask

Аватар пользователя Фэринг
Зарегистрирован: 19 Июл 2016 - 16:20
Сообщения: 16
Нет на сайте

Red Baron пишет:
Но это же естественно. Изменения в хост препятствуют изменению файла и при обновлении ничего не выйдет. Кстати где то было расписано что и как делать при обновлении, сейчас поискал - не нашел, походу кто то удачно удалил.

Наибольшая проблема в том, что в итоге приходится перекачивать весь клиент в стиме и затем все апдейты в самом клиенте. То есть пара-тройка часов точно.

Как вариант, править hosts перед первым запуском клиента после апдейта. До меня чуток поздно дошло и я исправил hosts уже после запуска, в итоге даже при перезапуске клиент выдавал ошибку -> пришлось все перекачивать rtfm

Форност -> Brandywine

Аватар пользователя Фэринг
Зарегистрирован: 19 Июл 2016 - 16:20
Сообщения: 16
Нет на сайте

Ап теме.

В общем, не знаю, кто наслал на меня багопроклятие, но на клиенте проблемы не закончились. В игру то зашел, НО не работает ни однин канал чата. Вроде как работают ЛС, по крайней мере я могу писать, но мне никто не отвечает (не хотят или все же ЛС не доходят - тут уж я не знаю).

При попытке написать на канал

Нет канала # 1

При попытке удалить канал (/leavechannel)

Вас нет на канале 'Russia'

При попытке добавить канал

Вход на канал 'Russia' не произведен

За все время игры на русерверах, никогда ничего подобного не было. Чего делать то? dash

Форност -> Brandywine

Аватар пользователя Фэринг
Зарегистрирован: 19 Июл 2016 - 16:20
Сообщения: 16
Нет на сайте

Так никто и не ответил. Вдвойне печально, что на отправленный три дня назад тикет тоже до сих пор ответа нет (к слову сказать, во времена русервером на один-единственный раз отправленный тикет Мэйл ответил в течении 24 часов)sheep

Как говорится, помоги себе сам. Решение нашлось, напишу здесь на случай, если у кого возникнет такая же проблема. Итак:

Открываем UserPreferences.ini (C:\Users\ИМЯПОЛЬЗОВАТЕЛЯ\Documents\The Lord of the Rings Online), находим строчки:

[Net]

BindInterface=

ComputeUniquePort=True

ConnectionSpeed=0.00

UserSpecifiedPort=0

Правим значение "UserSpecifiedPort" с "0" на "900". Заходим в игру, все должно работать good

Отдельная благодарность пользователю Cris с форума глобала.

Форност -> Brandywine

Аватар пользователя Гилнаурэ

Черничная Землеройка

ДозорныйТестировщик
Зарегистрирован: 29 Дек 2012 - 03:00
Сообщения: 719
Нет на сайте

Большое спасибо за совет, утащила себе в полезные Smile 

Когда взглянешь на гигантскую землеройку, вопрос о грибах... ну, он как-то сам собой отпадает.
Флайори