Вы здесь

Главная » Форумы » Середина Башни | Основная дискуссия » Мастерская | Решение технических проблем

10 сообщений / 0 новое
Последнее сообщение
Не войти в игру Serching for log on server
Зарегистрирован: 18 Авг 2015 - 15:37
Сообщения: 2
Нет на сайте
Не войти в игру Serching for log on server

Второй день сталкиваюсь с проблемой входа в игру, именно на сервере Брэнди и именно в первой половине дня, вечером вчера удалось зайти. Сразу после лаунчера игра загружается и до заставки идет Serching for log on server 1-20, после чего происходит разрыв соединения. Может кто сталкивался с такой же проблемой и находил решение?

Аватар пользователя Borigard
Зарегистрирован: 23 Апр 2015 - 13:29
Сообщения: 176
Нет на сайте

Не только вы один такой:
https://www.lotro.com/forums/showthread.php?574993-VIPs-no-longer-have-priority

Frelorn пишет:
This issue had nothing to do with priority. When the login server gets in a bad state, player will get the server full message. When it does get in that state nobody can get in regardless of what your subscription level is. The login servers need to be restarted by us to fix it if that does happen.

Или неисправны логин-сервера или сервер заполнен под завязку.

Аватар пользователя Ardir
Зарегистрирован: 23 Апр 2015 - 01:47
Сообщения: 21
Нет на сайте

Borigard пишет:
Не только вы один такой:

https://www.lotro.com/forums/showthread.php?574993-VIPs-no-longer-have-priority

Frelorn пишет:
This issue had nothing to do with priority. When the login server gets in a bad state, player will get the server full message. When it does get in that state nobody can get in regardless of what your subscription level is. The login servers need to be restarted by us to fix it if that does happen.

Или неисправны логин-сервера или сервер заполнен под завязку.

У меня такая проблема наблюдается с 16-го числа. Притом на многих серверах....

Точно на Landorval'e, Laurelin'e, а еще на Arkenston'e, Imladris'e, Belegaer'е.

На других не пробовал... Но проблема не решилась до сих пор.

P.S.: не понимаю, как отключаемые сервера (например, Imladris) могут быть заполнены под завязку... Оо

 

Ардир - Содружество "Волшебный Полёт" Fornost [RU-RP]

Аватар пользователя Гилнаурэ

Черничная Землеройка

ДозорныйТестировщик
Зарегистрирован: 29 Дек 2012 - 03:00
Сообщения: 719
Нет на сайте

Это не заполненность, это проблемы с серверами авторизации (их несколько, да).

Когда взглянешь на гигантскую землеройку, вопрос о грибах... ну, он как-то сам собой отпадает.
Флайори

Аватар пользователя Ardir
Зарегистрирован: 23 Апр 2015 - 01:47
Сообщения: 21
Нет на сайте

Техработы завершились, но проблема так и не решена... Оо

Ардир - Содружество "Волшебный Полёт" Fornost [RU-RP]

Зарегистрирован: 18 Авг 2015 - 15:37
Сообщения: 2
Нет на сайте

Теперь у меня новая очень странная проблема. Иногда меня все же пускает в игру, но только на основного персонажа, на твинка не прогружается, но буквально на 10 минут или до прогрузки любой. И самое странное, что совершенно не работают чаты кроме ЛС, т.е я не вижу не оос, не глфф, не ру чат, к которому мне не дает подключится и список друзей то же куда то пропал.

Аватар пользователя Ardir
Зарегистрирован: 23 Апр 2015 - 01:47
Сообщения: 21
Нет на сайте

Кто-нибудь может вразумительно ответить/посоветовать, как решить проблему с ошибкой [Serching for log on server...] ??? Тех.поддержка молчит...

Ранее думал, что ошибка связана с тех.работами. Но я уже неделю в игру зайти не могу ни на один сервер.

Притом проблема только с ЛОТРО, а друзья свободно играют... Оо

С инетом все в норме, порты открыты, а воз и ныне там... cray

Ардир - Содружество "Волшебный Полёт" Fornost [RU-RP]

Аватар пользователя Ardir
Зарегистрирован: 23 Апр 2015 - 01:47
Сообщения: 21
Нет на сайте

[удалено]

Ардир - Содружество "Волшебный Полёт" Fornost [RU-RP]

Аватар пользователя Гилнаурэ

Черничная Землеройка

ДозорныйТестировщик
Зарегистрирован: 29 Дек 2012 - 03:00
Сообщения: 719
Нет на сайте

Когда взглянешь на гигантскую землеройку, вопрос о грибах... ну, он как-то сам собой отпадает.
Флайори

Аватар пользователя Antikuba
Зарегистрирован: 23 Апр 2015 - 20:24
Сообщения: 14
Нет на сайте

Столкнулся с этой же проблемой, ссылка на саппорт уже не активна. В моем случае дело было в антивирусе (eset ss), перенастроил политики сетевых подключений в интерактивном режиме и все нормально.